Dependencies

The following is a list of dependencies for this project. These dependencies are required to compile and run the application:

ID Version JAR
xml-security 1.0.5D2 xml-security-1.0.5D2.jar
log4j 1.2.7 log4j-1.2.7.jar
commons 1.0.3 commons-logging-1.0.3.jar
xalan 2.4.1 xalan-2.4.1.jar
xerces 2.3.0 xercesImpl-2.3.0.jar
xerces 2.3.0 dom-2.3.0.jar
castor 0.9.3.9-xml castor-0.9.3.9-xml.jar
activation 1.0.2 activation-1.0.2.jar
mail 1.2 mail-1.2.jar
jaxm 1.1_02 jaxm-api-1.1_02.jar
jaxm 1.1.1_01 jaxm-runtime-1.1.1_01.jar
saaj 1.2 saaj-api-1.2.jar
saaj 1.2 saaj-impl-1.2.jar
ebxmlrr 2.1-final1 ebxmlrr-bindings-2.1-final1.jar
ebxmlrr 2.1-beta3 ebxmlrr-common-2.1-beta3.jar
jaxr 1.0_03 jaxr-api-1.0_03.jar
jgraph 1.0 jgraph-1.0.jar
junit 3.8.1 junit-3.8.1.jar